Failed to synchronize cache for repo 'epel

  • 时间:
  • 浏览:1
  • 来源:大发11选5_大发11选5官网

阿里云可能性上线centos8系统,8系列的比较新,系统默认没安装git,想安装入 yum install git 直接报错 “Error: Failed to synchronize cache for repo 'epel-modular'”,扩展源报错,百度完全无正确处理方案,那不都也能本人正确处理了!

方案一:直接删除/etc/yum.repos.d(先备份)

加带 

方案二:

不删除 /etc/yum.repos.d上面的文件

目录下epel开头的文件



就都还要yum了。

编辑

保存

阿里云最近上线centos8,默认DNS你以为无法解析扩展库域名。

yum 成功 如果 提示线程不趋于稳定无法安装

再执行yum 成功

正确处理最好的土方法很简单: